• Carclean.com - The Car Care Shop

    Welkom op het forum van Carclean.com! Carclean.com is dé shop voor autopoetsmiddelen. En hier op ons forum vind je antwoorden op al je (poets)vragen.

    Ben je op zoek naar autopoetsmiddelen en wil je deze aanschaffen? In onze Carclean.com webshop vind je het grootste assortiment car care producten van de Benelux.

    • Unieke speciaalzaak in autopoetsmiddelen
    • Advies op maat door vakkundige medewerkers
    • Ongekend groot assortiment
    • Voor 22.00 uur besteld, dezelfde werkdag verzonden!
    • Makkelijk betalen: iDEAL, PayPal, Credit Card, Mister Cash

Bugs

Sven S8

Detailing rookie
15 mei 2008
1.372
0
0
#1
Een paar bugs...

De kleur donkerblauw werkt niet goed. Zie hier: test

Met Firefox werken de gebruikelijke right-click menu's hier in de tekstvakken niet goed of onvolledig. Het lijkt alsof de tekstvakken hier als 'afbeelding' worden gezien. (Elders werkt dit wel naar behoren, even voor de goede orde...)

Ik krijg dus dit:

[MOD]Foto niet meer beschikbaar[/MOD]


Terwijl ik dit zou moeten krijgen (en elders ook krijg)

[MOD]Foto niet meer beschikbaar[/MOD]

Zou erg fijn zijn als het forum even Firefox compatible gemaakt kan worden... :)^

Edit: werkt met donkerrood ook niet.... Test
 

Joost

Detailing addict
14 mei 2008
380
0
62
#2
Nog een bug gevonden.

Een ongelezen topic heeft dus een gekleurd icoontje waaraan je kan zien dat die ongelezen is. Logisch.
Maar dat is niet het geval bij "sticky" topics.

Joost
 

LeonDriver

Detailing rookie
16 mei 2008
309
0
0
33
#3
Nog iets.

Als ik zie dat er een nieuw bericht is geplaatst in een topic en deze uiteindelijk geleden heb ga ik via het bovenstaande menu (tree) weer terug blijft het topic staan alszijnde dat er een nieuwe post is.
ondanks dat ik dat bericg al heb gelezen.
 

Bert

Friend of Bling
1 mrt 2008
397
3
65
#4
Sven S8 zei:
Een paar bugs...

De kleur donkerblauw werkt niet goed. Zie hier: test

Edit: werkt met donkerrood ook niet.... Test
Kleurtjes doen het weer, het kwam doordat het forum een stukje van de tag wilde vervangen door een smiley (wat ook niet helemaal lukte). De smileycode is nu vervangen door iets anders.

Alleen staat nu overal waar de smiley :D is gebruikt geen smiley meer, maar ik geloof niet dat 'ie vaak gebruikt is tot nu toe :-"
 

Bert

Friend of Bling
1 mrt 2008
397
3
65
#6
LeonDriver zei:
Nog iets.

Als ik zie dat er een nieuw bericht is geplaatst in een topic en deze uiteindelijk geleden heb ga ik via het bovenstaande menu (tree) weer terug blijft het topic staan alszijnde dat er een nieuwe post is.
ondanks dat ik dat bericg al heb gelezen.
Klopt, dit heeft er mee te maken dat de forumsoftware niet goed checkt of een (sub)forum nog ongelezen topics bevat. Het is bekend bij de makers van de forumsoftware, maar die doen er voorlopig niets aan. Meestal is een F5 ook al voldoende om het probleem op te lossen, of nog een keer naar de topiclijst gaan ;)
 

Patrick

Detailing chief
12 mei 2008
1.196
33
95
#8
Heb zo veel berichten al gepost op dit leuke forum wordt denk veel zoek werk voor je:-"
 

LeonDriver

Detailing rookie
16 mei 2008
309
0
0
33
#9
Bert zei:
Klopt, dit heeft er mee te maken dat de forumsoftware niet goed checkt of een (sub)forum nog ongelezen topics bevat. Het is bekend bij de makers van de forumsoftware, maar die doen er voorlopig niets aan. Meestal is een F5 ook al voldoende om het probleem op te lossen, of nog een keer naar de topiclijst gaan ;)
Als het een php forum was geweest had ik er wel ffies voor je willen induiken hoor ;)
Asp kan ook wel maar heb ik maar een half jaar mee gewerkt ;)
 

Sven S8

Detailing rookie
15 mei 2008
1.372
0
0
#12
:-b

Had net ook wat vreemds: wilde even iets in het OT subforum zetten, zag een stuk of vijf ongelezen threads. Ik plaats eerst m'n berichtje en ga daarna terug om die draadjes te lezen, zijn alle 'not read' markeringen (links v.d. pagina) in een keer weg. De 'laatste bericht' markeringen (rechts) waren nog wel te zien. Gek wa?
 

Havanna

Detailing rookie
11 jun 2008
762
5
0
#13
Sven S8 zei:
:-b

Had net ook wat vreemds: wilde even iets in het OT subforum zetten, zag een stuk of vijf ongelezen threads. Ik plaats eerst m'n berichtje en ga daarna terug om die draadjes te lezen, zijn alle 'not read' markeringen (links v.d. pagina) in een keer weg. De 'laatste bericht' markeringen (rechts) waren nog wel te zien. Gek wa?
Wazig :confused: ik heb dat nu ook. Ik kom op het forum zie met een blauw icoontje dat er her en der nieuwe berichten zijn, klik ik op het betreffende topic (bijvoorbeeld de Show Off), dan opent het scherm van dat topic met alle onderwerpen maar daar zie je dan niks meer staan in een andere kleur en lijkt het net alsof er geen nieuwe replys in de onderwerpen zijn gezet.

EDIT (1 minuut later): en als ik dan zelf een reply heb gemaakt, zoals van dit bericht, dan keer ik terug naar het forum en zie ik dat het subforum waar dit topic in staat ineens blauw wordt weergegeven alsof er een nieuwe reply is geplaatst terwijl ik het zelf ben geweest ...=-o